Home > HDMI, Lubuntu, Sound, Terminal > HDMI and linux mint 15 issue – the fix

HDMI and linux mint 15 issue – the fix

The current issue I’m getting is the standard mint logo and no video output, so as usual I’m in need of the fix ASAP the asus S300 lappy is working nicely on 15 far faster than windows 8 and the hibernation I thought was quick on WIn 8 well Mint 15 is rapid.

things you forget its a simple fix – go to display settings and select mirror image (simples) 

LUBUNTU – OPEN YOUR VIDEO PLAYER TO ALTER SOUND OUTPUT

people seem to have sound issues, this is the cure

find your device list : open terminal type in lspci search for your item

** my Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04) **

THE FIX – pretty simple but slighty different, normally audio devices would be available in VLC but not if you are running the Cinnamon version click on the sound icon on the panel (bottom right near the clock) and select at the bottom OUTPUT and then HDMI (SORTED)

updated April 2014 – edited 

sudo add-apt-repository ppa:ubuntu-audio-dev/alsa-daily

sudo apt-get update

sudo apt-get install oem-audio-hda-daily-dkms

life is so easy just takes a little reading and a lot of messing but hey its all fun I love LINUX for this reason its not just there you need to think about it. goodbye windows 8

Advertisements
Categories: HDMI, Lubuntu, Sound, Terminal
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: