Archive

Archive for the ‘HDMI Sound’ Category

Back to Lubuntu but this time Lubuntu 14.04 LTS (64 bit)

May 5, 2014 Leave a comment

Ups and downs I tried AntiX (Debian 7.5) for a few days it works but its not for me, very basic and very minimal but fast

The only reason I swopped from Lubuntu was due to the upgrade which I tried from TERMINAL never again I’ll go back to the UNetbootin option, download latest ISO use UNetbootin and chuck it onto a USB stick. boot up (press ESC on my ASUS S300 and run from USB EASY)

So its installed and NO BLACK SCREEN ISSUE WE HAD WITH UPGRADE VIA TERMINAL, installs fine except its using a US keyboard layout even tho I selected UK I’ve seen the issue prior to installing (in the release notes UK boards have issues)

Fix issue’s LIST

So first fix is UK keyboard (menu – pref – Keyboard input – input method – select + add – close – reboot UK is working FINE)

Brightness control – its there HA – FUNCTION KEY so FN F5-F6 (f5 down F6 up) life is good

USENEXT Р download via there site and install via package manager (nice and simple)

Browser – Official Google Chrome for me – direct download from HERE

Monitor – not ideal on HDMI but if you move your cursor deep into the bottom left the menu is found (it works)

Garmin Connect – files required for usb to from Garmin 500 device (gps tracking for cycling) HERE

HDMI SOUND – no sound from tv when plugged in Use TERMINAL

FIRST: sudo apt-get install xfce4-mixer gstreamer0.10-alsa
THEN : xfce4-mixer

or find it in sound / video - select controls IEC958 TICK HDMI fully working :-)